summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-21 16:42:41 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-21 22:35:57 +0100
commitcaa8de70de6c1dffa28ed7555eb363dd97510191 (patch)
tree5520f5fc437abba0d4acef33521e2dbdf98887e8 /gnu
parent1c91169094ede486bbe433fc7920076269e6f0c1 (diff)
downloadguix-patches-caa8de70de6c1dffa28ed7555eb363dd97510191.tar
guix-patches-caa8de70de6c1dffa28ed7555eb363dd97510191.tar.gz
gnu: youtube-dl: Return #t from phases.
* gnu/packages/video.scm (youtube-dl)[arguments]: Return #t from ‘fix-the-data-directories’ phase.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/video.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index c5ef142b7c..e7285e50b5 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1181,7 +1181,8 @@ access to mpv's powerful playback capabilities.")
(("'etc/")
(string-append "'" prefix "/etc/"))
(("'share/")
- (string-append "'" prefix "/share/")))))))))
+ (string-append "'" prefix "/share/")))
+ #t))))))
(synopsis "Download videos from YouTube.com and other sites")
(description
"Youtube-dl is a small command-line program to download videos from