summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2016-06-17 19:14:10 +0800
committer宋文武 <iyzsong@gmail.com>2016-06-18 09:53:14 +0800
commitf3dbc62664d94e88a84ff007e5103d6972573a12 (patch)
tree8a57c74b29dadca9043eb216f5656ce0833d7ec8 /gnu
parent922e21f43646e73545940bff5b508956f5ad5d48 (diff)
downloadguix-patches-f3dbc62664d94e88a84ff007e5103d6972573a12.tar
guix-patches-f3dbc62664d94e88a84ff007e5103d6972573a12.tar.gz
gnu: bluez: Set sysconfdir and localstatedir.
* gnu/packages/linux.scm (bluez)[arguments]: Add '--sysconfdir=/etc' and '--localstatedir=/var'.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b6fa7c0545..42001175dc 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -2423,7 +2423,9 @@ Bluetooth audio output devices like headphones or loudspeakers.")
(arguments
'(#:configure-flags
(let ((out (assoc-ref %outputs "out")))
- (list "--enable-library"
+ (list "--sysconfdir=/etc"
+ "--localstatedir=/var"
+ "--enable-library"
"--disable-systemd"
;; Install dbus/udev files to the correct location.
(string-append "--with-dbusconfdir=" out "/etc")