summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-11-03 02:33:32 -0400
committerLeo Famulari <leo@famulari.name>2021-11-03 23:00:35 -0400
commite3ccd6ade8ae82e9774f2fc8563badb1e65a5271 (patch)
treef486e64577822dfa3f1655445ad93d9a28ad5cc7 /gnu
parent8d2e77bf45027e393c9716c0460fc20871be904a (diff)
downloadguix-patches-e3ccd6ade8ae82e9774f2fc8563badb1e65a5271.tar
guix-patches-e3ccd6ade8ae82e9774f2fc8563badb1e65a5271.tar.gz
gnu: linux-libre 5.10: Update to 5.10.77.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.77. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 414f9d3844..961f15d543 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -365,7 +365,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.76")
+(define-public linux-libre-5.10-version "5.10.77")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -375,7 +375,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "140qkvs88b5zh6mxxzpf36z1r8bbvyh3yigripqjz1k236x0j2j8")))
+ (hash (base32 "1hwgbcfv9wfx9ka25lsqjrnzskynfgmswcyp5vk14wnxq7glxdnk")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))