summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-07-09 16:38:04 -0400
committerMark H Weaver <mhw@netris.org>2020-07-09 16:52:09 -0400
commit4b184d6ab4abd6e307117dee53cb3dc205fb4741 (patch)
tree3bacf42dbe5e4eafc3643126a982e7888bc57eea /gnu
parent27f976f4c0470b18dda39b88d23675c29ac4a991 (diff)
downloadguix-patches-4b184d6ab4abd6e307117dee53cb3dc205fb4741.tar
guix-patches-4b184d6ab4abd6e307117dee53cb3dc205fb4741.tar.gz
gnu: linux-libre@4.9: Update to 4.9.230.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.230. (linux-libre-4.9-pristine-source): Update hash. (deblob-scripts-4.9): Update to 4.9.230.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2e760088c2..0694675643 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -222,7 +222,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
- "4.9.213"
+ "4.9.230"
(base32 "1wvldzlv7q2xdbadas87dh593nxr4a8p5n0f8zpm72lja6w18hmg")
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
@@ -405,10 +405,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.229")
+(define-public linux-libre-4.9-version "4.9.230")
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1p0g6zya8bdk2fds37x3fg7c5sk3sc18prq3jrrilnnrby1w4mij")))
+ (hash (base32 "0z03djys7k3z6z55xrw8rj4mv5i4h763lckz2anwxwgbwdb95fnm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))