summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-24 00:35:13 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-02-01 11:53:53 -0500
commit4e152febd37eae343d35a624d5fe165d0aded2e5 (patch)
treeae791b4ba2ec26b88180d3c8e640d4ec991cd31d /gnu
parent10e768427f60f1c9eda643f7b61a134766960b34 (diff)
downloadguix-patches-4e152febd37eae343d35a624d5fe165d0aded2e5.tar
guix-patches-4e152febd37eae343d35a624d5fe165d0aded2e5.tar.gz
gnu: python-aenum: Do not set PYTHONPATH.
* gnu/packages/python-xyz.scm (python-aenum) [phases]{check}: Do not set PYTHONPATH.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 8579060599..f142b3cac1 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -1260,9 +1260,6 @@ language. It aims to be fast.")
`(#:phases (modify-phases %standard-phases
(replace 'check
(lambda _
- (format #t "current working dir ~s~%" (getcwd))
- (setenv "PYTHONPATH"
- (string-append ".:" (getenv "PYTHONPATH")))
;; We must run the test suite module directly, as it
;; fails to define the 'tempdir' variable in scope for
;; the tests otherwise