summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-06 13:21:42 -0400
committerLeo Famulari <leo@famulari.name>2021-09-06 22:16:33 -0400
commit4f30ae42840ae47b7049161b1230fdaf3d331b7e (patch)
tree60a9c5376f1be3d493fa43c4f46fba2a0f12d181 /gnu
parentadb520b1fbb1ef5743fa233c1cf9b0f08e1c85d6 (diff)
downloadguix-patches-4f30ae42840ae47b7049161b1230fdaf3d331b7e.tar
guix-patches-4f30ae42840ae47b7049161b1230fdaf3d331b7e.tar.gz
gnu: linux-libre 4.14: Update to 4.14.246.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.246. (linux-libre-4.14-gnu-revision): Update to gnu1. (linux-libre-4.14-pristine-source, deblob-scripts-4.14): Update hashes.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1ae2ca1452..7590123593 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -420,17 +420,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.245")
-(define-public linux-libre-4.14-gnu-revision "gnu")
+(define-public linux-libre-4.14-version "4.14.246")
+(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
linux-libre-4.14-version
linux-libre-4.14-gnu-revision
- (base32 "07afckszdm4pq008i6ij0pxpw2rpgi5q931nxh6dxcczpicvwbc9")
- (base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
+ (base32 "0cnax38650m9sxiwvc1xm5saymlsmx427j3jqpx34df2ah2rnrwf")
+ (base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "085jls7b2rzxlmvp0zsp4l3wi5xdrqlv2qczzwvbhzna1f4n2x0d")))
+ (hash (base32 "0fpgig84shpas1jc0h4s3aw9brkcq1as84gjbk4bfhc48bpi4mlw")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))