summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-05-09 11:47:10 +0200
committerMarius Bakke <marius@gnu.org>2021-05-09 23:43:32 +0200
commit9e729d9a2fa8f27157424f14b281ad31a1396a22 (patch)
tree8a2522f76c0f18c92f1ae8439c463c19033b8dec /gnu
parent307522fde4dc8bda385de48498db128423533106 (diff)
downloadguix-patches-9e729d9a2fa8f27157424f14b281ad31a1396a22.tar
guix-patches-9e729d9a2fa8f27157424f14b281ad31a1396a22.tar.gz
gnu: nghttp2: Update to 1.43.0.
* gnu/packages/web.scm (nghttp2): Update to 1.43.0. [native-inputs]: Add PYTHON.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/web.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 17746d8df9..39aa38e34c 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -7602,7 +7602,7 @@ derivation by David Revoy from the original MonsterID by Andreas Gohr.")
(define-public nghttp2
(package
(name "nghttp2")
- (version "1.41.0")
+ (version "1.43.0")
(source
(origin
(method url-fetch)
@@ -7611,7 +7611,7 @@ derivation by David Revoy from the original MonsterID by Andreas Gohr.")
"nghttp2-" version ".tar.xz"))
(sha256
(base32
- "1hk77vngjmvvzb5y1gi1aqwf6qywrc7yak08zvzb7x81qs6mphmb"))))
+ "03vbl80rxjpzzvgxb53kah9r0dd2dw9i4im4bilrzlmfz2k4zmgp"))))
(build-system gnu-build-system)
(outputs (list "out"
"lib")) ; only libnghttp2
@@ -7620,6 +7620,7 @@ derivation by David Revoy from the original MonsterID by Andreas Gohr.")
;; Required by tests.
("cunit" ,cunit)
+ ("python" ,python)
("tzdata" ,tzdata-for-tests)))
(inputs
;; Required to build the tools (i.e. without ‘--enable-lib-only’).