summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-04 12:46:21 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:34:57 -0400
commit7399e0fde9cea9d9a440f80f32d95f3a798a991f (patch)
tree9b52b549469b3acbd5104618f7072c6e0d495b4e /gnu
parent4be98fbe7e42f8be0db881caf8598a704c56265d (diff)
downloadguix-patches-7399e0fde9cea9d9a440f80f32d95f3a798a991f.tar
guix-patches-7399e0fde9cea9d9a440f80f32d95f3a798a991f.tar.gz
gnu: linux-libre: Update to 5.13.8.
* gnu/packages/linux.scm (linux-libre-5.13-version): Update to 5.13.8. (linux-libre-5.13-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 762cd03492..af1817e790 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.13-version "5.13.7")
+(define-public linux-libre-5.13-version "5.13.8")
(define deblob-scripts-5.13
(linux-libre-deblob-scripts
linux-libre-5.13-version
@@ -364,7 +364,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "153jf5l5x4438zgxwggaky2ahjlfl48j438vhpzks6h77lzc51a5")))
(define-public linux-libre-5.13-pristine-source
(let ((version linux-libre-5.13-version)
- (hash (base32 "0fg41dv62vsnv2hywym15zz0n08rhdzwqvcarspm9r5gac85c7pr")))
+ (hash (base32 "0a54r71mcyqvq7c8kff817vh6zfj0bdzmp6ql4az84wq9nwc526h")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.13)))