summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Prikler <leo.prikler@student.tugraz.at>2020-08-25 19:37:33 +0200
committerMathieu Othacehe <othacehe@gnu.org>2020-08-27 13:48:37 +0200
commitc005550769f0703f0c844f2007ec09f96f000646 (patch)
tree745a432a20670c25e3adb3b6bec167192690e1d8 /gnu
parentf80b800dbecd4aca2ed5ee90bfc043a15c3058cc (diff)
downloadguix-patches-c005550769f0703f0c844f2007ec09f96f000646.tar
guix-patches-c005550769f0703f0c844f2007ec09f96f000646.tar.gz
gnu: Add python-requests-toolbelt-0.9.1.
* gnu/packages/python-web.scm (python-requests-toolbelt-0.9.1): New variable. Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-web.scm14
1 files changed, 14 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 1b97d1401d..f7a623ceba 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2003,6 +2003,20 @@ with python-requests.")
(define-public python2-requests-toolbelt
(package-with-python2 python-requests-toolbelt))
+(define-public python-requests-toolbelt-0.9.1
+ (package
+ (inherit python-requests-toolbelt)
+ (version "0.9.1")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "requests-toolbelt" version))
+ (sha256
+ (base32
+ "1h3gm88dcjbd7gm229a7x5qkkhnsqsjz0m0l2xyavm2ab3a8k04n"))))
+ (arguments
+ `(;; FIXME: Some tests require network access.
+ #:tests? #f))))
+
(define-public python-oauthlib
(package
(name "python-oauthlib")