summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2021-09-25 15:48:36 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2021-09-25 15:48:36 +0200
commitc1bc2a43200d6c6016c2a4154799c73c86a54021 (patch)
tree4c3d37421d0e84246114efd8d68617a83add30dd /gnu
parent95c88e381be838b8a2529eb616ea3664cbc07731 (diff)
downloadguix-patches-c1bc2a43200d6c6016c2a4154799c73c86a54021.tar
guix-patches-c1bc2a43200d6c6016c2a4154799c73c86a54021.tar.gz
gnu: tlp: Update to 1.4.0.
* gnu/packages/linux.scm (tlp): Update to 1.4.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2836a01d49..175683b31a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -6750,7 +6750,7 @@ interface in sysfs, which can be accomplished with the included udev rules.")
(define-public tlp
(package
(name "tlp")
- (version "1.3.1")
+ (version "1.4.0")
(source
(origin
(method git-fetch)
@@ -6759,7 +6759,7 @@ interface in sysfs, which can be accomplished with the included udev rules.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "14fcnaz9pw534v4d8dddqq4wcvpf1kghr8zlrk62r5lrl46sp1p5"))))
+ (base32 "0bnsz9bw9rj1apl80jwz39zj5mnlps3jbckihvl8bbdbrbhj6p06"))))
(native-inputs
`(("shellcheck" ,shellcheck)))
(inputs
@@ -6810,6 +6810,8 @@ interface in sysfs, which can be accomplished with the included udev rules.")
(setenv "TLP_CONFDEF"
(string-append out "/share/tlp/defaults.conf"))
(setenv "TLP_CONFDIR" (string-append out "/etc/tlp.d"))
+ (setenv "TLP_CONFREN"
+ (string-append out "/share/tlp/rename.conf"))
(setenv "TLP_ELOD"
(string-append out "/lib/elogind/system-sleep"))
(setenv "TLP_SHCPL"