summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-22 12:19:35 -0400
committerLeo Famulari <leo@famulari.name>2021-09-23 11:42:19 -0400
commitca52a5cc084b9347bf9f743511fa051eaa2fa61c (patch)
tree22734c56eb8329b7c23aa652cd12dbb8ab0abaee /gnu
parentca962b5ba99c53bb91a2f82a4ecedf27d1e59f44 (diff)
downloadguix-patches-ca52a5cc084b9347bf9f743511fa051eaa2fa61c.tar
guix-patches-ca52a5cc084b9347bf9f743511fa051eaa2fa61c.tar.gz
gnu: linux-libre 5.14: Update to 5.14.7.
* gnu/packages/linux.scm (linux-libre-5.14-version): Update to 5.14.7. (linux-libre-5.14-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9bb90e599e..855fa51a7a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.14-version "5.14.6")
+(define-public linux-libre-5.14-version "5.14.7")
(define-public linux-libre-5.14-gnu-revision "gnu")
(define deblob-scripts-5.14
(linux-libre-deblob-scripts
@@ -367,7 +367,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.14-pristine-source
(let ((version linux-libre-5.14-version)
- (hash (base32 "1v6cicakpg0fdp74r2a4h46sj7rzpjdf4cscbr8y67kpd098r12l")))
+ (hash (base32 "1avypasvic298823xzpzzkjbmfv9s8bjnmq92ri62qbakx23j9dg")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.14)))