summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-05-24 21:48:41 +0200
committerMarius Bakke <marius@gnu.org>2021-06-06 00:12:53 +0200
commitb31730fec6c8522ffa3039eb65828c10254a45ba (patch)
treec74db02cd0b49b9198dca30379489115260d1a18 /gnu
parent29c5741ac1bb3cf47b6783bf497c7ad69aabff14 (diff)
downloadguix-patches-b31730fec6c8522ffa3039eb65828c10254a45ba.tar
guix-patches-b31730fec6c8522ffa3039eb65828c10254a45ba.tar.gz
gnu: Add texlive-latex-stackengine.
* gnu/packages/tex.scm (texlive-latex-stackengine): New public variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5bbb3507e8..200ad4c7b7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4521,6 +4521,23 @@ recent classes such as powerdot or beamer, both of which are tuned to
(define-public texlive-latex-seminar
(deprecated-package "texlive-latex-seminar" texlive-seminar))
+(define-public texlive-latex-stackengine
+ (package
+ (inherit (simple-texlive-package
+ "texlive-latex-stackengine"
+ (list "/doc/latex/stackengine/"
+ "/tex/latex/stackengine/")
+ (base32
+ "1rbw3dmb6kl3wlnpxacr8cmp2ivac1kpnb33k7r5s3lp1q59ck38")
+ #:trivial? #t))
+ (home-page "https://www.ctan.org/pkg/stackengine")
+ (synopsis "Customised stacking of objects")
+ (description
+ "The package provides a versatile way to stack objects vertically in a
+variety of customizable ways. A number of useful macros are provided, all
+of which make use of the @code{stackengine} core.")
+ (license license:lppl1.3+)))
+
(define-public texlive-latex-trimspaces
(package
(name "texlive-latex-trimspaces")