summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2017-05-16 23:56:29 +0200
committerBen Woodcroft <donttrustben@gmail.com>2017-05-17 00:28:56 +0200
commit473f34cbdce388d6dfd01ea472ec6ade2a187811 (patch)
tree103f0cc30ce428ee13cb92818d6bd2793e9b5ef5 /gnu
parente0bb0a81ec8a01fdd397b5123dafddfc262f7a02 (diff)
downloadguix-patches-473f34cbdce388d6dfd01ea472ec6ade2a187811.tar
guix-patches-473f34cbdce388d6dfd01ea472ec6ade2a187811.tar.gz
gnu: bundler: Update to 1.14.6.
* gnu/packages/ruby.scm (bundler): Update to 1.14.6.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/ruby.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 0d4ae1dbb0..9cb8ab46af 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -447,13 +447,13 @@ expectations and mocks frameworks.")
(define-public bundler
(package
(name "bundler")
- (version "1.14.5")
+ (version "1.14.6")
(source (origin
(method url-fetch)
(uri (rubygems-uri "bundler" version))
(sha256
(base32
- "0635s6naz9hn4iqbvkhnm1by4j4spvv13mb7nzwwimnpbqgx663i"))))
+ "0h3x2csvlz99v2ryj1w72vn6kixf7rl35lhdryvh7s49brnj0cgl"))))
(build-system ruby-build-system)
(arguments
'(#:tests? #f)) ; avoid dependency cycles