summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-12-08 00:56:24 +0100
committerMarius Bakke <marius@gnu.org>2020-12-10 23:48:42 +0100
commit73817f711baf5c26f10690b6df4d802b3434f70d (patch)
treeafc3569efeed50f4a0726d1aa63a5707186424f0 /gnu
parent77667e2e6307851637f3b7e1373feb778da1e46f (diff)
downloadguix-patches-73817f711baf5c26f10690b6df4d802b3434f70d.tar
guix-patches-73817f711baf5c26f10690b6df4d802b3434f70d.tar.gz
gnu: qoauth: Fix wrong URL in comment.
* gnu/packages/web.scm (qoauth)[arguments]: Adjust comment.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/web.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 6be6011c4e..82d5df3a75 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1082,7 +1082,7 @@ instances, while JSON's objects will be mapped to @code{QVariantMap}.")
(lambda* (#:key outputs #:allow-other-keys)
(substitute* "src/src.pro"
;; Do not attempt to install the .prf file into qtbase
- ;; "lib/mkspecs/features", ref <https://bugs.gnu.org/45301>.
+ ;; "lib/qt5/mkspecs/features", ref <https://bugs.gnu.org/45031>.
(("\\$\\$\\[QMAKE_MKSPECS\\]")
(string-append (assoc-ref outputs "out") "/lib/qt5/mkspecs")))
#t))