summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLuther Thompson <lutheroto@gmail.com>2018-10-31 18:56:10 -0400
committerLudovic Courtès <ludo@gnu.org>2018-11-05 00:08:47 +0100
commit1417f503176a24c387f78a24eb8cd082a442e493 (patch)
tree8eec28cc2da00e6c3acefa433b6afb7454ae99a9 /gnu
parentb6e95148646429961b18434d9d0fe1ebd0265807 (diff)
downloadguix-patches-1417f503176a24c387f78a24eb8cd082a442e493.tar
guix-patches-1417f503176a24c387f78a24eb8cd082a442e493.tar.gz
gnu: python-ilinkedlist: Update to 0.2.0.
* gnu/packages/python.scm (python-ilinkedlist): Update to 0.2.0. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 1391f4fbe3..54ea0caac3 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -14512,14 +14512,14 @@ run on top of the dynamic task schedulers. ")
(define-public python-ilinkedlist
(package
(name "python-ilinkedlist")
- (version "0.1.0")
+ (version "0.2.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "ilinkedlist" version))
(sha256
(base32
- "063c2gm4jkgkv0nsg7mrc8y0w82ms98l4xchmbrvr68cscglhk69"))))
+ "0klb846q5vs62d8f89my7wan1sji4yjj6pjhjch9dha3p8vlncd2"))))
(build-system python-build-system)
(native-inputs `(("python-pytest" ,python-pytest)))
(inputs `(("python" ,python)))