summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-10 10:09:16 -0400
committerLeo Famulari <leo@famulari.name>2021-06-11 16:59:36 -0400
commitddfb27d5fa1594ae9e47bb19859813463cecdb3a (patch)
tree345704b92aeb5a6703c5b87c08cf3ff2710c9ef4 /gnu
parentfa0e50e51a6e1106d523dd8271e74d16f36ec698 (diff)
downloadguix-patches-ddfb27d5fa1594ae9e47bb19859813463cecdb3a.tar
guix-patches-ddfb27d5fa1594ae9e47bb19859813463cecdb3a.tar.gz
gnu: linux-libre: Update to 5.12.10.
* gnu/packages/linux.scm (linux-libre-5.12-version): Update to 5.12.10. (linux-libre-5.12-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c8ec310665..7b0784e660 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.12-version "5.12.9")
+(define-public linux-libre-5.12-version "5.12.10")
(define deblob-scripts-5.12
(linux-libre-deblob-scripts
linux-libre-5.12-version
@@ -364,7 +364,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1p1jzrci97sipjdx3h0vmdnw35z2vyvczinxmp65xi1ja7ww0g14")))
(define-public linux-libre-5.12-pristine-source
(let ((version linux-libre-5.12-version)
- (hash (base32 "0vg71h8r90fl01a8khyf1776y76rgqisxafky89cswa2fpsvxyn7")))
+ (hash (base32 "03v3wzpbxb78gf4wsnc5wv6683g439cm2bzcjj4q657dagy9km68")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.12)))