summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-10 10:09:47 -0400
committerLeo Famulari <leo@famulari.name>2021-06-11 16:59:37 -0400
commit61dd2c1bde9fff379dfbce06ae495543db5b7324 (patch)
treeb618400c466cbb2745c44e154c0b28c3b5e9b9df /gnu
parenta2fc350532454ab5743868f183fef67259b418c4 (diff)
downloadguix-patches-61dd2c1bde9fff379dfbce06ae495543db5b7324.tar
guix-patches-61dd2c1bde9fff379dfbce06ae495543db5b7324.tar.gz
gnu: linux-libre 5.4: Update to 5.4.125.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.125. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 98b9efc614..0e9bf4f576 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.124")
+(define-public linux-libre-5.4-version "5.4.125")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -393,7 +393,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "10kxa1ng9w9xd2d5xh48fbhp1kri650p90nihrcpnb845gd9vwpp")))
+ (hash (base32 "0g73xfkmj4sahrk7gx72hm2i4m98gqghswqyf8yqh77b9857bvhp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))