summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-07-02 15:14:01 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-07-09 17:07:30 +0200
commite003a5f06d7e13e0f2e3796023277d14f845a85e (patch)
tree23f2279c1b180862a72c40753c516eb6047595b2 /gnu
parentb92ac281e5c56c4cb7a59e99255b336bd3c2d975 (diff)
downloadguix-patches-e003a5f06d7e13e0f2e3796023277d14f845a85e.tar
guix-patches-e003a5f06d7e13e0f2e3796023277d14f845a85e.tar.gz
gnu: Add texlive-latex-colortbl.
* gnu/packages/tex.scm (texlive-latex-colortbl): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index df3be6fec2..8486d9e59b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1768,6 +1768,25 @@ package uses 'drivers' to place the bars; the available drivers can work with
drivers, and VTeX and pdfTeX.")
(license license:lppl)))
+(define-public texlive-latex-colortbl
+ (package
+ (name "texlive-latex-colortbl")
+ (version (number->string %texlive-revision))
+ (source (origin
+ (method svn-fetch)
+ (uri (texlive-ref "latex" "colortbl"))
+ (sha256
+ (base32
+ "190pmq8la2rq07xry8bn8z8yywzxv6fqyqaj7yjfj5rgw6x0mas8"))))
+ (build-system texlive-build-system)
+ (arguments '(#:tex-directory "latex/colortbl"))
+ (home-page "http://www.ctan.org/pkg/colortbl")
+ (synopsis "Add colour to LaTeX tables")
+ (description
+ "This package allows rows, columns, and even individual cells in LaTeX
+tables to be coloured.")
+ (license license:lppl)))
+
(define texlive-texmf
(package
(name "texlive-texmf")