summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-03-25 20:17:04 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-03-25 20:17:04 +0100
commit17fc8da3ddfe8291f52b9f07eda11219766b9760 (patch)
treef530f935527f2edd5b7632e0ab683ac31b1df60c /gnu
parent5e53557ed0372aa0203f99fa6e0992be5d6b01e2 (diff)
downloadguix-patches-17fc8da3ddfe8291f52b9f07eda11219766b9760.tar
guix-patches-17fc8da3ddfe8291f52b9f07eda11219766b9760.tar.gz
gnu: git: Update to 2.12.2.
* gnu/packages/version-control.scm (git): Update to 2.12.2.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 7ade4a4840..0e04f1a1c3 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -112,14 +112,14 @@ as well as the classic centralized workflow.")
(define-public git
(package
(name "git")
- (version "2.12.1")
+ (version "2.12.2")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kernel.org/software/scm/git/git-"
version ".tar.xz"))
(sha256
(base32
- "18mdlg4ws78s4asfrn6licm9v6qw4wp9m0kdjq0y2r5pci1nf4fv"))))
+ "0jlccxx7l4c76h830y8lhrxr4kqksrxqlnmj3xb8sqbfa0irw6nj"))))
(build-system gnu-build-system)
(native-inputs
`(("native-perl" ,perl)
@@ -132,7 +132,7 @@ as well as the classic centralized workflow.")
version ".tar.xz"))
(sha256
(base32
- "1km0sbrqgni0q88abh4zb1m7xa9ld3d4qi36095b11a3vr6w7xgv"))))))
+ "0n4mgw5mbrr1hm0y7xgwixf9p6gy61m6qm67ldagpxxhwq2dmlby"))))))
(inputs
`(("curl" ,curl)
("expat" ,expat)