summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-09-28 13:42:13 -0400
committerLeo Famulari <leo@famulari.name>2020-09-30 18:34:09 -0400
commit2d4264b76e0b1021206e68a34df958e64502389a (patch)
tree376af6e5d98a0df2ef332e08d36dc2852164e416 /gnu
parentcc55c404ff5c14a1934a6518aad8dc671daa613e (diff)
downloadguix-patches-2d4264b76e0b1021206e68a34df958e64502389a.tar
guix-patches-2d4264b76e0b1021206e68a34df958e64502389a.tar.gz
gnu: linux-libre 5.4: Update to 5.4.68.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.68. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f03d52df6a..84c1fa55c8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -365,7 +365,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.67")
+(define-public linux-libre-5.4-version "5.4.68")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -373,7 +373,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1b3q88i2qfdxyvpi9f7jds0qlb8hfpw87mgia096ax6822c2cmyb")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "196avi0950qrd0lxdpdsl6lxa51f20sz476mcl1i5islbnfbsxf1")))
+ (hash (base32 "1pfn7i75wfkhhlqfs7s6yw6bj0mb8qd9fcg6rdahrp78b9n8g4qf")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))