summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-31 13:25:26 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:35:01 -0400
commitb62e74e0539793257e1c42637637654832d55149 (patch)
tree61bc0b0e32a4f043530516bacafbcadbc5347dc0 /gnu
parent2b2691555286919c1e2c4911fbea77042f9670c3 (diff)
downloadguix-patches-b62e74e0539793257e1c42637637654832d55149.tar
guix-patches-b62e74e0539793257e1c42637637654832d55149.tar.gz
gnu: linux-libre 4.19: Update to 4.19.200.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.200. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f09e111052..4ca2a386e1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -398,7 +398,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.199")
+(define-public linux-libre-4.19-version "4.19.200")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -406,7 +406,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "16iawii33rpc7lgf4ri3idwj32g88p3k3s4lznvmbn66s3wanyrx")))
+ (hash (base32 "06q8ws1lsrvhssp9qwdlq47sbsf7wzzxbp97sdjfnvmlqvchjx1h")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))