summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-14 12:56:09 -0400
committerLeo Famulari <leo@famulari.name>2021-07-15 01:54:30 -0400
commitbd367123a33b24a78fc8dd06d433bf79bc5aee3a (patch)
tree5bd81f70fb2b5bb4bd12c0a5e8cc862b0bef22f1 /gnu
parent6798274c8473b4d1ad8e8e5853c41598f9f2f07c (diff)
downloadguix-patches-bd367123a33b24a78fc8dd06d433bf79bc5aee3a.tar
guix-patches-bd367123a33b24a78fc8dd06d433bf79bc5aee3a.tar.gz
gnu: linux-libre 5.10: Update to 5.10.50.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.50. (linux-libre-5.10-pristine-source, deblob-scripts-5.10): Update hashes.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2fbb65d226..0d9bb19158 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -384,15 +384,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.49")
+(define-public linux-libre-5.10-version "5.10.50")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
(base32 "1rmnx1px4sizs2lq831yd2g9dyflg0vmykz3cv9443x2a2vwy81f")
- (base32 "1zsr02zmpx3968277sy8pfs2mdlgh86ifymwyj0r56wnhzf5q6hk")))
+ (base32 "1fdvjhc048nk8v27bgir0fdjqm8hn4yfdgd3mdjird4ary80ywb2")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0ph2wgfhb7znrjx4jh69q0dh2sisvy5zzn3ak40jn9wwwzknvldh")))
+ (hash (base32 "0dmlpy9k7am99495bxcm46i4y6g34d1fzdkzz3wgzb4mgmx35nlb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))