summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-23 13:55:39 -0500
committerLeo Famulari <leo@famulari.name>2021-02-24 11:16:17 -0500
commitae8014d2474341670e93c426fdc0e26c72ca3f97 (patch)
treef10048fd97e6ecf785030656b57a3aa9ef442cbd /gnu
parent9732e905ff490e82891674ac7cbd5807f3380512 (diff)
downloadguix-patches-ae8014d2474341670e93c426fdc0e26c72ca3f97.tar
guix-patches-ae8014d2474341670e93c426fdc0e26c72ca3f97.tar.gz
gnu: linux-libre 4.9: Update to 4.9.258.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.258. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1ffaa65b49..353ca6cdcc 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -422,7 +422,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.257")
+(define-public linux-libre-4.9-version "4.9.258")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -430,7 +430,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "0kynyqk62hkfmamhvfp98i9kyr395chnwghslcbq5pl1zkzq1rwm")))
+ (hash (base32 "1kf8wlcf8gkpnglx1ggn1c3xfz4yx9995yb919mvin7nd7hghy6l")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))