summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2020-09-27 18:38:56 -0300
committerEfraim Flashner <efraim@flashner.co.il>2020-09-29 09:33:03 +0300
commit58d743942cd72610ef6473aa12b4430fb7a22166 (patch)
tree278d91207b29dfabeb62d82421bfee3bd9c66420 /gnu
parentfbc15e548533a794ebe43eace487bf9061a6c0b3 (diff)
downloadguix-patches-58d743942cd72610ef6473aa12b4430fb7a22166.tar
guix-patches-58d743942cd72610ef6473aa12b4430fb7a22166.tar.gz
gnu: python-httpx: Update to 0.15.4.
* gnu/packages/python-web.scm (python-httpx): Update to 0.15.4. [home-page]: Change from public repository to project's webpage. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index aa08b776d5..bb2fc850c9 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -4531,7 +4531,7 @@ Some things HTTP Core does do:
(define-public python-httpx
(package
(name "python-httpx")
- (version "0.15.0")
+ (version "0.15.4")
(source
(origin
;; PyPI tarball does not contain tests.
@@ -4541,7 +4541,7 @@ Some things HTTP Core does do:
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "06w50br6b825sd70l6rm2s0fca1lnjbyx9n8nmcdlwg673z25kc6"))))
+ (base32 "1qr91xw6jxynvihmw953bi5446ssm9ffmb2c4nhfa77v7883sp21"))))
(build-system python-build-system)
(arguments
`(#:phases
@@ -4584,7 +4584,7 @@ Some things HTTP Core does do:
("python-idna" ,python-idna)
("python-rfc3986" ,python-rfc3986)
("python-sniffio" ,python-sniffio)))
- (home-page "https://github.com/encode/httpx")
+ (home-page "https://www.python-httpx.org/")
(synopsis "HTTP client for Python")
(description
"HTTPX is a fully featured HTTP client for Python 3, which provides sync