summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-05-31 15:53:09 +0200
committerRicardo Wurmus <rekado@elephly.net>2021-05-31 15:53:09 +0200
commit1a6108ce2b85e74306ed5a31f26cbe12c6f0100e (patch)
treef063628d99bfd3a0e0f8de5bb311291c25841648 /gnu
parentb0ecd6cea90838018744bfad15662abf8f1b0025 (diff)
downloadguix-patches-1a6108ce2b85e74306ed5a31f26cbe12c6f0100e.tar
guix-patches-1a6108ce2b85e74306ed5a31f26cbe12c6f0100e.tar.gz
gnu: r-geneoverlap: Move out of experiment section.
* gnu/packages/bioconductor.scm (r-geneoverlap): Move the package definition out of the "experiment" section into the section for regular Bioconductor packages.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioconductor.scm40
1 files changed, 20 insertions, 20 deletions
diff --git a/gnu/packages/bioconductor.scm b/gnu/packages/bioconductor.scm
index 196ee22e25..ba2bffe23e 100644
--- a/gnu/packages/bioconductor.scm
+++ b/gnu/packages/bioconductor.scm
@@ -1176,26 +1176,6 @@ GenomicRanges Bioconductor package.")
genomes and gene ID formats, largely based on the UCSC table browser.")
(license license:lgpl2.0+)))
-(define-public r-geneoverlap
- (package
- (name "r-geneoverlap")
- (version "1.26.0")
- (source (origin
- (method url-fetch)
- (uri (bioconductor-uri "GeneOverlap" version))
- (sha256
- (base32
- "0bvh00n4fx0h1m83bypib3jvln1ihcv77ywrrn9xm20y73gymhkh"))))
- (build-system r-build-system)
- (propagated-inputs
- `(("r-rcolorbrewer" ,r-rcolorbrewer)
- ("r-gplots" ,r-gplots)))
- (home-page "https://www.bioconductor.org/packages/GeneOverlap/")
- (synopsis "Test and visualize gene overlaps")
- (description "This package can be used to test two sets of gene lists
-and visualize the results.")
- (license license:gpl3)))
-
(define-public r-genomationdata
(package
(name "r-genomationdata")
@@ -2885,6 +2865,26 @@ analysis using other methods.")
high-throughput sequencing experiments.")
(license license:artistic2.0)))
+(define-public r-geneoverlap
+ (package
+ (name "r-geneoverlap")
+ (version "1.26.0")
+ (source (origin
+ (method url-fetch)
+ (uri (bioconductor-uri "GeneOverlap" version))
+ (sha256
+ (base32
+ "0bvh00n4fx0h1m83bypib3jvln1ihcv77ywrrn9xm20y73gymhkh"))))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-rcolorbrewer" ,r-rcolorbrewer)
+ ("r-gplots" ,r-gplots)))
+ (home-page "https://www.bioconductor.org/packages/GeneOverlap/")
+ (synopsis "Test and visualize gene overlaps")
+ (description "This package can be used to test two sets of gene lists
+and visualize the results.")
+ (license license:gpl3)))
+
(define-public r-genomation
(package
(name "r-genomation")