summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-01-23 16:17:40 -0500
committerLeo Famulari <leo@famulari.name>2017-01-23 17:23:04 -0500
commit2e4b67b9509e908c0fa56f53e3bf49ac25995ca7 (patch)
tree51a3df3a274ecc14a5307ce07d72d80271728fd5 /gnu
parent3a534f42644d6e02d5bb9aee05af3e73d5f3e913 (diff)
downloadguix-patches-2e4b67b9509e908c0fa56f53e3bf49ac25995ca7.tar
guix-patches-2e4b67b9509e908c0fa56f53e3bf49ac25995ca7.tar.gz
gnu: gnupg-1: Don't replace 'sh' reference with 'bash'.
* gnu/packages/gnupg.scm (gnupg-1)[arguments]: Use (which "sh") instead of (which "bash") in 'patch-check-sh' phase.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnupg.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 8149403442..4818d7b748 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -349,7 +349,7 @@ libskba (working with X.509 certificates and CMS data).")
(add-after 'unpack 'patch-check-sh
(lambda _
(substitute* "checks/Makefile.in"
- (("/bin/sh") (which "bash"))))))))))
+ (("/bin/sh") (which "sh"))))))))))
(define-public gpgme
(package