summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-07 14:29:18 -0400
committerLeo Famulari <leo@famulari.name>2021-07-08 16:27:13 -0400
commitd9b1cd8d28f07ef8c0d27cc9b09d3fd8934e2099 (patch)
treee3e34af72c50bedfa4e059b42f128c3d2d3f799d /gnu
parentefdb07729c5d736d64af018f3507335d27dfc67e (diff)
downloadguix-patches-d9b1cd8d28f07ef8c0d27cc9b09d3fd8934e2099.tar
guix-patches-d9b1cd8d28f07ef8c0d27cc9b09d3fd8934e2099.tar.gz
gnu: linux-libre: Update to 5.12.15.
* gnu/packages/linux.scm (linux-libre-5.12-version): Update to 5.12.15. (linux-libre-5.12-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index da3c8755f6..b57441da13 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -355,7 +355,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.12-version "5.12.14")
+(define-public linux-libre-5.12-version "5.12.15")
(define deblob-scripts-5.12
(linux-libre-deblob-scripts
linux-libre-5.12-version
@@ -363,7 +363,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1p1jzrci97sipjdx3h0vmdnw35z2vyvczinxmp65xi1ja7ww0g14")))
(define-public linux-libre-5.12-pristine-source
(let ((version linux-libre-5.12-version)
- (hash (base32 "1b3xnb62n53vm6larkvv2vzd9w7cjnqh8zh6jzq9lpcg12c3pjlh")))
+ (hash (base32 "1nlgwcxfhxzf5wak8c0gamn4k8vpdllzqlpqqn5fa08cdjcymz27")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.12)))