summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-07-29 14:14:04 +0300
committerEfraim Flashner <efraim@flashner.co.il>2021-07-29 14:43:42 +0300
commitbf796e1b8e5e476aa96a8ef0cc0f1ebcb60edda9 (patch)
tree7bf6fa375e574b5f88e596bdfa1fcff63d4b0677 /gnu
parentb9264f2870f0aa8f4acde3f539e6e4770cfd540c (diff)
downloadguix-patches-bf796e1b8e5e476aa96a8ef0cc0f1ebcb60edda9.tar
guix-patches-bf796e1b8e5e476aa96a8ef0cc0f1ebcb60edda9.tar.gz
gnu: julia-sortingalgorithms: Update to 1.0.1.
* gnu/packages/julia-xyz.scm (julia-sortingalgorithms): Update to 1.0.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/julia-xyz.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index 4c0be7ebe9..7ca49c5811 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -3480,18 +3480,16 @@ types are fixed after creation.")
(define-public julia-sortingalgorithms
(package
(name "julia-sortingalgorithms")
- (version "1.0.0")
+ (version "1.0.1")
(source
(origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/JuliaCollections/SortingAlgorithms.jl")
- ;; Tagging releases is hard:
- ;; https://github.com/JuliaCollections/SortingAlgorithms.jl/issues/41#issuecomment-840587380
- (commit "aa2b98d384ddd132aae0219e68fb63b92513cb35")))
+ (commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "13zbx18psxrg4fvkqgp0m7g484vrama2xm6902bbls30801hgljg"))))
+ (base32 "173x77a80xnh99viqa3r7rgdaksvxaw8xyfqw09gwvp4p2zrxivb"))))
(build-system julia-build-system)
(arguments
`(#:tests? #f)) ; cycle with StatsBase.jl