summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMathieu Othacehe <m.othacehe@gmail.com>2019-02-02 11:20:11 +0100
committerMathieu Othacehe <m.othacehe@gmail.com>2019-02-02 11:42:11 +0100
commitbdccd7e101e461c1db1ba8e911992a051e5a6b0d (patch)
treef735382cfa0f7f110671c0c0ce424753a6fe4005 /gnu
parentc14b3a8d7b5b1789accd3070a80c20ba05a5f1b3 (diff)
downloadguix-patches-bdccd7e101e461c1db1ba8e911992a051e5a6b0d.tar
guix-patches-bdccd7e101e461c1db1ba8e911992a051e5a6b0d.tar.gz
gnu: Add emacs-alect-themes.
* gnu/packages/emacs-xyz.scm (emacs-alect-themes): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/emacs-xyz.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 081d7570fa..feef248fbc 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -13040,4 +13040,24 @@ convenient to edit foreign files.")
(description "This package provides integration of the Google Repo tool
with emacs. It displays the output of the @code{repo status} command in a
buffer and launches Magit from the status buffer for the project at point.")
+
+(define-public emacs-alect-themes
+ (package
+ (name "emacs-alect-themes")
+ (version "0.9")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/alezost/alect-themes")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "0nffxpdm0sa7bynwi0rmlwpc4qmvbda5ankhzz7fmk4ap9fkjxv9"))))
+ (build-system emacs-build-system)
+ (home-page "https://github.com/alezost/alect-themes")
+ (synopsis "Low contrast, light, dark and black color theme for Emacs")
+ (description "@code{emacs-alect-themes} provides configurable light, dark
+and black color themes for Emacs. The themes are intended to be used with
+GUI.")
(license license:gpl3+)))