summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2015-12-23 17:27:28 +0100
committerRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2016-01-07 17:18:16 +0100
commita69a59359587f7797a717a0431d062ca4a454da2 (patch)
treefb4de2b59f69f8378e7041d1074b58797bcaab08 /gnu
parenta8227e4ae92f5272aa293cf62c13b2b3aaaeff99 (diff)
downloadguix-patches-a69a59359587f7797a717a0431d062ca4a454da2.tar
guix-patches-a69a59359587f7797a717a0431d062ca4a454da2.tar.gz
gnu: Add base64enc.
* gnu/packages/statistics.scm (r-base64enc): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/statistics.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 57712b218f..afa9f12668 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -1719,3 +1719,21 @@ The 'DataTables' library has been included in this R package.")
license:asl2.0
(license:non-copyleft "http://www.wtfpl.net/txt/copying/")))))
+(define-public r-base64enc
+ (package
+ (name "r-base64enc")
+ (version "0.1-3")
+ (source (origin
+ (method url-fetch)
+ (uri (cran-uri "base64enc" version))
+ (sha256
+ (base32
+ "13b89fhg1nx7zds82a0biz847ixphg9byf5zl2cw9kab6s56v1bd"))))
+ (build-system r-build-system)
+ (home-page "http://www.rforge.net/base64enc")
+ (synopsis "Tools for Base64 encoding")
+ (description
+ "This package provides tools for handling Base64 encoding. It is more
+flexible than the orphaned \"base64\" package.")
+ (license license:gpl2+)))
+