summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-04-22 23:56:38 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-04-23 18:13:04 +0200
commit645b6c7fc72cf15b549de6a01b63174df18622d3 (patch)
tree9405ac5581cdee5695c6323e7d21112d2a5177f0 /gnu
parent5c46e1dda8535f239a5d136d48e85bcf7210f339 (diff)
downloadguix-patches-645b6c7fc72cf15b549de6a01b63174df18622d3.tar
guix-patches-645b6c7fc72cf15b549de6a01b63174df18622d3.tar.gz
gnu: gifsicle: Use HTTPS.
* gnu/packages/image.scm (gifsicle)[source, home-page]: Use HTTPS.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/image.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index dd6b2711a8..78e155fa39 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -1509,7 +1509,7 @@ in-memory raw vectors.")
(source
(origin
(method url-fetch)
- (uri (string-append "http://www.lcdf.org/gifsicle/gifsicle-"
+ (uri (string-append "https://www.lcdf.org/gifsicle/gifsicle-"
version ".tar.gz"))
(sha256
(base32 "0rffpzxcak19k6cngpxn73khvm3z1gswrqs90ycdzzb53p05ddas"))))
@@ -1529,7 +1529,7 @@ in-memory raw vectors.")
#t)))))
(native-inputs `(("perl" ,perl))) ; only for tests
(inputs `(("libx11" ,libx11)))
- (home-page "http://www.lcdf.org/gifsicle/")
+ (home-page "https://www.lcdf.org/gifsicle/")
(synopsis "Edit GIF images and animations")
(description "Gifsicle is a command-line GIF image manipulation tool that: