summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-05-05 22:22:05 -0400
committerLeo Famulari <leo@famulari.name>2017-05-06 14:58:13 -0400
commit17139eff16abb9f607bf8fdbf36b1410a314c41d (patch)
tree588713b35f7a9ed0df458018687db1eb97e60ba8 /gnu
parenta993add16092fbe041e4f5ca48c00cd55e43640c (diff)
downloadguix-patches-17139eff16abb9f607bf8fdbf36b1410a314c41d.tar
guix-patches-17139eff16abb9f607bf8fdbf36b1410a314c41d.tar.gz
gnu: certbot, python-acme: Update to 0.14.0.
* gnu/packages/tls.scm (certbot, python-acme, python2-acme): Update to 0.14.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tls.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index e9510e3ddb..1516fb8527 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -474,13 +474,13 @@ security, and applying best practice development processes.")
(package
(name "python-acme")
;; Remember to update the hash of certbot when updating python-acme.
- (version "0.13.0")
+ (version "0.14.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "acme" version))
(sha256
(base32
- "05cqadwzgfcianw3v0qxwja65dxnzw429f7dk8w0mnh21pib72bl"))))
+ "0hrmh28rrc0fsiw6nqfwbkwb1s4nkl54x50c0g0xlnp86752nzff"))))
(build-system python-build-system)
(arguments
@@ -540,7 +540,7 @@ security, and applying best practice development processes.")
(uri (pypi-uri name version))
(sha256
(base32
- "1wq0khcf4ixda71cgfd9rkqqzx6j8hp8ha0cssvjzjnsgrsdffpn"))))
+ "0hbp3njss01a0d3brvcfzja0w0j9plwrv6l70jsfvnhy3rrd7bcq"))))
(build-system python-build-system)
(arguments
`(#:python ,python-2