summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-18 16:33:08 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:35:01 -0400
commit1bcd652cb955545f8b785b68cd289d9a2afc6f80 (patch)
tree355834078a35a5c43b197de7668fa2e80159b125 /gnu
parent0a32302df33a539b0805ad3574654a9de123547b (diff)
downloadguix-patches-1bcd652cb955545f8b785b68cd289d9a2afc6f80.tar
guix-patches-1bcd652cb955545f8b785b68cd289d9a2afc6f80.tar.gz
gnu: linux-libre 5.10: Update to 5.10.60.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.60. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5677580164..1f2a7fb703 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -373,7 +373,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.59")
+(define-public linux-libre-5.10-version "5.10.60")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -381,7 +381,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0c9x07gplzajm0h5if3fpw2rvfb7psw3yp7i2n6ws7ggq1dvmki2")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "107anv16khx055rpkvfd532rdcfg4ffbs7bhp45hdqi3bz0ssg1k")))
+ (hash (base32 "13gpamqj0shvad4nd9v11iv8qdfbjgb242nbvcim2z3c7xszfvv9")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))