summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-11-18 20:12:12 -0500
committerLeo Famulari <leo@famulari.name>2021-11-20 13:15:11 -0500
commit40239e23e8154ce3bfe1a98c5a2df1a0094789e4 (patch)
tree1f898c9d0223e22bdf7ae8c6283ab8ffe2f63702 /gnu
parentd2f5bc7da866240f3cc43dd3852c15da1d8cba23 (diff)
downloadguix-patches-40239e23e8154ce3bfe1a98c5a2df1a0094789e4.tar
guix-patches-40239e23e8154ce3bfe1a98c5a2df1a0094789e4.tar.gz
gnu: linux-libre 5.10: Update to 5.10.80.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.80. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8352dcfd92..4d167dc522 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -365,7 +365,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.79")
+(define-public linux-libre-5.10-version "5.10.80")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -375,7 +375,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1bd86ywff2mv73sybjdjlvvvhnmsv891jlm17h5nvqifdbhmb6g4")))
+ (hash (base32 "0ffvgxaq2ipylzavvgnnqk56pw2a6gy5zhhgdhsf8qs2cbvyhz27")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))