summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-06-17 18:46:50 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-06-18 18:22:07 +0200
commitd76e26342e17c2185598c83c3b628a7d5e1e0fd1 (patch)
tree3be4538a7c867df437cbd73c3bf2b39e42f257da /gnu
parent1f1b3445f43c7b2586144d9ccf52b480dae8b7e0 (diff)
downloadguix-patches-d76e26342e17c2185598c83c3b628a7d5e1e0fd1.tar
guix-patches-d76e26342e17c2185598c83c3b628a7d5e1e0fd1.tar.gz
gnu: libbluray: Update to 1.0.1.
* gnu/packages/video.scm (libbluray): Update to 1.0.1. [arguments]<#:configure-flags>: Adjust deprecated flag.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index adae0d3d3e..4acfb24220 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1144,7 +1144,7 @@ audio, images) from the Web. It can use either mpv or vlc for playback.")
(define-public libbluray
(package
(name "libbluray")
- (version "1.0.0")
+ (version "1.0.1")
(source (origin
(method url-fetch)
(uri (string-append "https://download.videolan.org/videolan/"
@@ -1152,10 +1152,10 @@ audio, images) from the Web. It can use either mpv or vlc for playback.")
name "-" version ".tar.bz2"))
(sha256
(base32
- "1k3lag4lxi2jjd3zh4wcb5l3hadzm54j5kagh92yzfy76p9svqzp"))))
+ "0fl5cxfj870rwqmmz3s04wh7wnabb7rnynfj1v3sz37ln8frm7qg"))))
(build-system gnu-build-system)
(arguments
- `(#:configure-flags '("--disable-bdjava")
+ `(#:configure-flags '("--disable-bdjava-jar")
#:phases
(modify-phases %standard-phases
(add-before 'build 'fix-dlopen-paths