summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-01-05 19:05:38 -0500
committerLeo Famulari <leo@famulari.name>2022-01-05 23:39:14 -0500
commit973403e61381088e46ff28105b2cb3002bc37d55 (patch)
tree3f79b29dcae80648ae47c13e73f9f39f1c9c30f3 /gnu
parent55fd53b0dbb3d8a2ad2a6b1e30833d3725055d97 (diff)
downloadguix-patches-973403e61381088e46ff28105b2cb3002bc37d55.tar
guix-patches-973403e61381088e46ff28105b2cb3002bc37d55.tar.gz
gnu: linux-libre 5.10: Update to 5.10.90.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.90. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5c094991e8..12778eb512 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -374,7 +374,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.89")
+(define-public linux-libre-5.10-version "5.10.90")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -384,7 +384,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0c5v8fsv9sazdmdw4m1canm54x2p8777yavxq2gcpw8q98d8n8cj")))
+ (hash (base32 "0997ijkmvf9iz4hn8m8naiagphhyvl4r6qx4q3gxk8qlq1j44pll")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))