summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorHiPhish <hiphish@posteo.de>2020-08-05 22:21:01 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-08-06 12:19:16 +0300
commit738c0d96215325419872dea92042c9106bddb03a (patch)
treee32d21d79d8217093750500949ddb9e7da5a83ed /gnu
parent327ebd55ca595aa3fac41139c906fbe05b5b6e0b (diff)
downloadguix-patches-738c0d96215325419872dea92042c9106bddb03a.tar
guix-patches-738c0d96215325419872dea92042c9106bddb03a.tar.gz
gnu: neovim: Update to 0.4.4.
* gnu/package/vim.scm (neovim): Update to 0.4.4. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/vim.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/vim.scm b/gnu/packages/vim.scm
index ab3492fe25..5a8011bc76 100644
--- a/gnu/packages/vim.scm
+++ b/gnu/packages/vim.scm
@@ -629,7 +629,7 @@ are detected, the user is notified.")))
(define-public neovim
(package
(name "neovim")
- (version "0.4.3")
+ (version "0.4.4")
(source
(origin
(method git-fetch)
@@ -638,7 +638,7 @@ are detected, the user is notified.")))
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "03p7pic7hw9yxxv7fbgls1f42apx3lik2k6mpaz1a109ngyc5kaj"))))
+ (base32 "11zyj6jvkwas3n6w1ckj3pk6jf81z1g7ngg4smmwm7c27y2a6f2m"))))
(build-system cmake-build-system)
(arguments
`(#:modules ((srfi srfi-26)