summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-07-21 01:39:25 -0400
committerLeo Famulari <leo@famulari.name>2016-07-21 01:43:01 -0400
commitd23d1ddf6eaf86cb1e49197ba936708fac466455 (patch)
tree120d7649b4dbaf001c31ce52e40b85a30360d2ac /gnu
parent29080870134c4ebc380d64a683d6445594357d2b (diff)
downloadguix-patches-d23d1ddf6eaf86cb1e49197ba936708fac466455.tar
guix-patches-d23d1ddf6eaf86cb1e49197ba936708fac466455.tar.gz
gnu: msmtp: Update to 1.6.5.
* gnu/packages/mail.scm (msmtp): Update to 1.6.5. [source]: Update source URL.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/mail.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 5a3ebf0f29..e0be55aa43 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -678,14 +678,15 @@ which can add many functionalities to the base client.")
(define-public msmtp
(package
(name "msmtp")
- (version "1.6.4")
+ (version "1.6.5")
(source
(origin
(method url-fetch)
- (uri (string-append
- "mirror://sourceforge/msmtp/msmtp-" version ".tar.xz"))
- (sha256 (base32
- "1kfihblm769s4hv8iah5mqynqd6hfwlyz5rcg2v423a4llic0jcv"))))
+ (uri (string-append "mirror://sourceforge/msmtp/msmtp/" version
+ "/msmtp-" version ".tar.xz"))
+ (sha256
+ (base32
+ "01jh9ba49bih8zsh40myw6qq1ll210q1vw0jg865vrn7jc3dd83n"))))
(build-system gnu-build-system)
(inputs
`(("libidn" ,libidn)