summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-12-14 10:10:38 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-12-14 13:35:55 +0100
commit6790adf338a1e3606d451135cec244f737c96156 (patch)
tree8f73b57ca0ecbd5fd57d94cf35da5c678f8950cf /gnu
parentd024207e7bfaba0453e34de48510378ddd2dff4d (diff)
downloadguix-patches-6790adf338a1e3606d451135cec244f737c96156.tar
guix-patches-6790adf338a1e3606d451135cec244f737c96156.tar.gz
gnu: Add r-ineq.
* gnu/packages/cran.scm (r-ineq): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index dd30ba3fbe..f01df24bb2 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -17868,3 +17868,24 @@ latent classes based on their attribute patterns. In addition to the
algorithms used to classify data, three labeling approaches are proposed to
label clusters so that examinees' attribute profiles can be obtained.")
(license license:gpl2+)))
+
+(define-public r-ineq
+ (package
+ (name "r-ineq")
+ (version "0.2-13")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "ineq" version))
+ (sha256
+ (base32
+ "09fsxyrh0j7mwmb5hkhmrzgcy7kf85jxkh7zlwpgqgcsyl1n91z0"))))
+ (properties `((upstream-name . "ineq")))
+ (build-system r-build-system)
+ (home-page "https://cran.r-project.org/web/packages/ineq/")
+ (synopsis "Measuring inequality, concentration, and poverty")
+ (description
+ "This package provides tools for measuring inequality, concentration, and
+poverty measures. It provides both empirical and theoretical Lorenz curves.")
+ ;; Either of these two versions.
+ (license (list license:gpl2 license:gpl3))))