summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-12-13 13:54:15 +0100
committerLudovic Courtès <ludo@gnu.org>2021-12-13 13:54:15 +0100
commit90bee69fca34ddcf039402d8ad28fb9daabf980d (patch)
tree7c8137be91cc17930ebceecf3d6c489d6561c2b4 /gnu
parent1052ae5f03de931b52c7a638c8e4f8d8d7093af3 (diff)
downloadguix-patches-90bee69fca34ddcf039402d8ad28fb9daabf980d.tar
guix-patches-90bee69fca34ddcf039402d8ad28fb9daabf980d.tar.gz
gnu: python-jose: Add missing dependency.
* gnu/packages/python-web.scm (python-jose)[propagated-inputs]: Add PYTHON-ECDSA.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-web.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 60f1f348b8..59c8afdda8 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -780,6 +780,7 @@ Swartz.")
("python-pytest-runner" ,python-pytest-runner)))
(propagated-inputs
`(("python-cryptography" ,python-cryptography)
+ ("python-ecdsa" ,python-ecdsa)
("python-rsa" ,python-rsa)
("python-six" ,python-six)))
(synopsis "JOSE implementation in Python")