summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2013-09-05 18:55:27 +0200
committerAndreas Enge <andreas@enge.fr>2013-09-05 18:55:27 +0200
commit8498b8cfac1ef63f706b0094289a3e300c8846c0 (patch)
tree4ce7d91bc42f95d514cb1d67fbb85dd0b09f92f4 /gnu
parent7b96bf82daf25699ce6b4f4cb2ced1e5318b576f (diff)
downloadguix-patches-8498b8cfac1ef63f706b0094289a3e300c8846c0.tar
guix-patches-8498b8cfac1ef63f706b0094289a3e300c8846c0.tar.gz
gnu: python: Disable tests in pytz and babel.
* gnu/packages/python.scm (python-pytz, python-babel): Disable tests.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index a4007d963b..4baef78e7b 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -206,6 +206,7 @@ data types.")
(base32
"19giwgfcrg0nr1gdv49qnmf2jb2ilkcfc7qyqvfpz4dp0p64ksv5"))))
(build-system python-build-system)
+ (arguments `(#:tests? #f)) ; no test target
(home-page "https://launchpad.net/pytz")
(synopsis "The Python timezone library.")
(description
@@ -233,6 +234,7 @@ using Python 2.4 or higher and provides access to the Olson timezone database.")
(build-system python-build-system)
(inputs
`(("python-pytz" ,python-pytz)))
+ (arguments `(#:tests? #f)) ; no test target
(home-page "http://babel.edgewall.org/")
(synopsis
"Tools for internationalizing Python applications")