summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-11-30 20:24:07 -0500
committerMark H Weaver <mhw@netris.org>2016-11-30 20:24:07 -0500
commita9427ce556bf62b8f487204f184b41b2b0a4eb3b (patch)
tree7c35e923d9b3306fcafa8197b3ce9ab443c39dd3 /gnu
parent7d9df7ca229a36189b8e1c8e19bf714a45f0d148 (diff)
downloadguix-patches-a9427ce556bf62b8f487204f184b41b2b0a4eb3b.tar
guix-patches-a9427ce556bf62b8f487204f184b41b2b0a4eb3b.tar.gz
gnu: linux-libre: Update to 4.8.11.
* gnu/packages/linux.scm (%linux-libre-version, %linux-libre-hash) (linux-libre): Update to 4.8.11.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e7b3a8ac4e..1510b26f75 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -327,8 +327,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
(define-public linux-libre
- (make-linux-libre "4.8.10"
- "04kwarmpz5adz64wwy0xpwzxsri7jrjkhbmjlwxsac69x9a26bkl"
+ (make-linux-libre "4.8.11"
+ "04h3n3lw563i4yhxfkxrrwjvafd3af730l1ih9kqv7qwkm0psy7r"
%intel-compatible-systems
#:configuration-file kernel-config))
@@ -345,8 +345,8 @@ It has been modified to remove all non-free binary blobs.")
#:configuration-file kernel-config))
;; Avoid rebuilding kernel variants when there is a minor version bump.
-(define %linux-libre-version "4.8.10")
-(define %linux-libre-hash "04kwarmpz5adz64wwy0xpwzxsri7jrjkhbmjlwxsac69x9a26bkl")
+(define %linux-libre-version "4.8.11")
+(define %linux-libre-hash "04h3n3lw563i4yhxfkxrrwjvafd3af730l1ih9kqv7qwkm0psy7r")
(define-public linux-libre-arm-generic
(make-linux-libre %linux-libre-version