summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2015-12-26 01:33:28 -0500
committerLeo Famulari <leo@famulari.name>2015-12-29 14:20:55 -0500
commit6959a13271e09feeed1ba106af2d399fecc735ec (patch)
tree43e0dc31a10b3bfdca05b34f6b0961ddde80a641 /gnu
parentb7e7d1b9d3121f057e71e17e1ead645d123ee335 (diff)
downloadguix-patches-6959a13271e09feeed1ba106af2d399fecc735ec.tar
guix-patches-6959a13271e09feeed1ba106af2d399fecc735ec.tar.gz
gnu: sshfs-fuse: Update source URL.
* gnu/packages/linux.scm (sshfs-fuse)[source]: Update URL.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fcae17b609..efad70e5b6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1374,8 +1374,11 @@ UnionFS-FUSE additionally supports copy-on-write.")
(version "2.5")
(source (origin
(method url-fetch)
- (uri (string-append "mirror://sourceforge/fuse/sshfs-fuse-"
- version ".tar.gz"))
+ (uri (let ((version-with-underscores
+ (string-join (string-split version #\.) "_")))
+ (string-append "https://github.com/libfuse/sshfs/releases/"
+ "download/sshfs_" version-with-underscores
+ "/sshfs-fuse-" version ".tar.gz")))
(sha256
(base32
"0gp6qr33l2p0964j0kds0dfmvyyf5lpgsn11daf0n5fhwm9185z9"))))