summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-11-03 02:23:49 -0400
committerLeo Famulari <leo@famulari.name>2021-11-03 23:00:32 -0400
commit8d2e77bf45027e393c9716c0460fc20871be904a (patch)
tree9985df4478e065894e0811501c83f9621a7d79a5 /gnu
parent19c38b2acc99644c4104c8526d2586b3ee67f5a7 (diff)
downloadguix-patches-8d2e77bf45027e393c9716c0460fc20871be904a.tar
guix-patches-8d2e77bf45027e393c9716c0460fc20871be904a.tar.gz
gnu: linux-libre: Update to 5.14.16.
* gnu/packages/linux.scm (linux-libre-5.14-version): Update to 5.14.16. (linux-libre-5.14-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4a3b7b6cf4..414f9d3844 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -347,7 +347,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.14-version "5.14.15")
+(define-public linux-libre-5.14-version "5.14.16")
(define-public linux-libre-5.14-gnu-revision "gnu")
(define deblob-scripts-5.14
(linux-libre-deblob-scripts
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.14-pristine-source
(let ((version linux-libre-5.14-version)
- (hash (base32 "01m4qw1z7xn3ngsbm1bvcvikqpkjjr9n8585556wkmz9d469mwvl")))
+ (hash (base32 "005wis2y5dhksb6n0r4p3xjldppmdnd360dhxa04rfc4z2qwn3f3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.14)))