summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-14 12:56:22 -0400
committerLeo Famulari <leo@famulari.name>2021-07-15 01:54:30 -0400
commitc45df57313571cd7aaee6c5bb015cbe42c161a57 (patch)
tree0a1ee2a54020dd597d948d7790351dd98d1564c8 /gnu
parentbd367123a33b24a78fc8dd06d433bf79bc5aee3a (diff)
downloadguix-patches-c45df57313571cd7aaee6c5bb015cbe42c161a57.tar
guix-patches-c45df57313571cd7aaee6c5bb015cbe42c161a57.tar.gz
gnu: linux-libre 5.4: Update to 5.4.132.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.132. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0d9bb19158..4b57bc1f24 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -397,7 +397,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.131")
+(define-public linux-libre-5.4-version "5.4.132")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -405,7 +405,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1zlrnd2mvpkyf3wrdkyb4fhf2ls97x08xpa72fbjpiy0q5p5mqr5")))
+ (hash (base32 "1vq0dmrn7gl2vprm08l8by5ja3xjgggrcd38vqg7b7jpnfzssrl4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))