summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-06-13 09:42:24 +0200
committerLeo Famulari <leo@famulari.name>2024-06-16 14:09:16 -0400
commitab498b643400bafa50d9087ea02ce347d3a28208 (patch)
treea786a8bcf936621a0be4c3604afb3fc5c37fc92e /gnu
parent58e48c64cf653024fc4e34f8c18c517b3c7e3e59 (diff)
downloadguix-patches-ab498b643400bafa50d9087ea02ce347d3a28208.tar
guix-patches-ab498b643400bafa50d9087ea02ce347d3a28208.tar.gz
gnu: linux-libre 6.9: Update to 6.9.4.
* gnu/packages/linux.scm (linux-libre-6.9-version): Update to 6.9.4. (linux-libre-6.9-pristine-source): Update hashes. Change-Id: If77eedd24bd747dc3a6bff47f4498e48499bfb19 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 32f4e819dc..21517a47e1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -510,7 +510,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "mainline" kernel.
-(define-public linux-libre-6.9-version "6.9.3")
+(define-public linux-libre-6.9-version "6.9.4")
(define-public linux-libre-6.9-gnu-revision "gnu")
(define deblob-scripts-6.9
(linux-libre-deblob-scripts
@@ -520,7 +520,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0b8hsr0s4f3hps27bmd5qj1yknhd73q4zplr4v3lmq7sr57mgly6")))
(define-public linux-libre-6.9-pristine-source
(let ((version linux-libre-6.9-version)
- (hash (base32 "1bnzxparybwh320019pr2msaapas41dhjmvg4gy791rn05jc88f3")))
+ (hash (base32 "1hpcc1bkan1y03bigi8mxd86z0c0bjpklnp9piw1ml57s7h00a17")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.9)))