summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-05-24 18:39:21 -0400
committerLeo Famulari <leo@famulari.name>2023-05-29 13:53:43 -0400
commita17ae16f4883359de6141dd45659e873bd3861a6 (patch)
tree4a54f9ea0822c41d908fc3b6bb09a31e4ed81858 /gnu
parent524bd780a02e3109d971aaf4fde48bc9a26afda8 (diff)
downloadguix-patches-a17ae16f4883359de6141dd45659e873bd3861a6.tar
guix-patches-a17ae16f4883359de6141dd45659e873bd3861a6.tar.gz
gnu: linux-libre: Update to 6.3.4.
* gnu/packages/linux.scm (linux-libre-6.3-version): Update to 6.3.4. (linux-libre-6.3-pristine-source, deblob-scripts-6.3): Update hashes.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ae2792825b..fe1d2cbc37 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -485,17 +485,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.3-version "6.3.3")
+(define-public linux-libre-6.3-version "6.3.4")
(define-public linux-libre-6.3-gnu-revision "gnu")
(define deblob-scripts-6.3
(linux-libre-deblob-scripts
linux-libre-6.3-version
linux-libre-6.3-gnu-revision
(base32 "01ivgzq18fwas87q84jx9jipcw58kwdnch7ylwg06d98ncga27px")
- (base32 "10n0ya7y4k96hggylcmymwfj1d07vhpzkz7qamqz7n96jqj1fnpi")))
+ (base32 "0la20slh52jm4cg4v2liphhqqx4808gm6pfqcxiawj13a4ps9ygk")))
(define-public linux-libre-6.3-pristine-source
(let ((version linux-libre-6.3-version)
- (hash (base32 "1ra4kr9bp1s9d7amvz6ik1q3chwps5lysn37b28770pfdim22xc9")))
+ (hash (base32 "1s385fvhpzzlh97gv1dj82p52w0fdsjga7hbs03ycfkbxll7aqnq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.3)))