summaryrefslogtreecommitdiff
path: root/gnu/system/vm.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2014-04-09 16:43:13 +0200
committerLudovic Courtès <ludo@gnu.org>2014-04-09 16:43:13 +0200
commit2e4e01eebf3b4b5a40088580ce15078c5a272ef4 (patch)
tree484aa187d7d64f1a05796ab96e486a4a2f8d8f68 /gnu/system/vm.scm
parent4ec91959f2d13188894e45f82bf7b8c1c4ea7f4a (diff)
downloadguix-patches-2e4e01eebf3b4b5a40088580ce15078c5a272ef4.tar
guix-patches-2e4e01eebf3b4b5a40088580ce15078c5a272ef4.tar.gz
gnu: guix: Upgrade to 0.6.
* gnu/packages/package-management.scm (guix): Upgrade to 0.6. * gnu/services/dmd.scm (dmd-configuration-file): Change /var/nix to /var/guix. * gnu/system/vm.scm (operating-system-default-contents): Likewise.
Diffstat (limited to 'gnu/system/vm.scm')
-rw-r--r--gnu/system/vm.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/system/vm.scm b/gnu/system/vm.scm
index ba4c7607c9..f98a8a70e3 100644
--- a/gnu/system/vm.scm
+++ b/gnu/system/vm.scm
@@ -449,7 +449,7 @@ basic contents of the root file system of OS."
;; XXX: Deal with automatically allocated ids.
(uid (or (user-account-uid user) 0))
(gid (or (user-account-gid user) 0))
- (root (string-append "/var/nix/profiles/per-user/"
+ (root (string-append "/var/guix/profiles/per-user/"
(user-account-name user))))
`((directory ,root ,uid ,gid)
(directory ,home ,uid ,gid))))
@@ -462,14 +462,14 @@ basic contents of the root file system of OS."
(directory "/etc")
(directory "/var/log") ; for dmd
(directory "/var/run/nscd")
- (directory "/var/nix/gcroots")
- ("/var/nix/gcroots/system" -> ,os-dir)
+ (directory "/var/guix/gcroots")
+ ("/var/guix/gcroots/system" -> ,os-dir)
(directory "/run")
("/run/current-system" -> ,profile)
(directory "/bin")
("/bin/sh" -> "/run/current-system/bin/bash")
(directory "/tmp")
- (directory "/var/nix/profiles/per-user/root" 0 0)
+ (directory "/var/guix/profiles/per-user/root" 0 0)
(directory "/root" 0 0) ; an exception
,@(append-map user-directories