summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-06-26 21:37:54 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-06-27 00:34:27 +0100
commitfb217d218e2a0f5e8c77026769731ffbb521a583 (patch)
tree7bc33cd00e1e9367c91e4990ee6a0c1798ca417f /gnu/packages
parentf046e348e18939d3a891d5e183f83b3e75df2251 (diff)
downloadguix-patches-fb217d218e2a0f5e8c77026769731ffbb521a583.tar
guix-patches-fb217d218e2a0f5e8c77026769731ffbb521a583.tar.gz
gnu: go-github-com-petermattis-goid: Update to 0.0.0-2.bb94eb5.
* gnu/packages/golang-check.scm (go-github-com-petermattis-goid): Update to 0.0.0-2.bb94eb5. Change-Id: I8403c200037dccac6c65def47e97a0218ff3f9a9
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/golang-check.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index 7f741df698..56aec7377a 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -732,10 +732,9 @@ Go application.")
original value once the test has been run.")
(license license:expat)))
-<<<<<<< HEAD
(define-public go-github-com-petermattis-goid
- (let ((commit "b0b1615b78e5ee59739545bb38426383b2cda4c9")
- (revision "1"))
+ (let ((commit "bb94eb51e7a772d09cef11768f3248ac25adf9f9")
+ (revision "2"))
(package
(name "go-github-com-petermattis-goid")
(version (git-version "0.0.0" revision commit))
@@ -747,7 +746,7 @@ original value once the test has been run.")
(commit commit)))
(file-name (git-file-name name version))
(sha256
- (base32 "0ghfxn045r0bbn2vszw897lxzmhnm4k59aypjvpxl0pbzsw9ab2c"))))
+ (base32 "0hr94frr0rhac4mb9r7ixdgr6hm63rxh6z43rhn2wn7fdy8csw11"))))
(build-system go-build-system)
(arguments
(list
@@ -758,7 +757,7 @@ original value once the test has been run.")
"This package offers a method of programmatically retrieving the
current goroutine's ID.")
(license license:asl2.0))))
-=======
+
(define-public go-github-com-sasha-s-go-deadlock
(package
(name "go-github-com-sasha-s-go-deadlock")
@@ -783,7 +782,6 @@ current goroutine's ID.")
(description
"This package provides tools for detecting deadlocks at run-time in Go.")
(license license:asl2.0)))
->>>>>>> 23b9baa200 (gnu: go-github-com-sasha-s-go-deadlock: Move to golang-check.)
(define-public go-github-com-stretchr-testify
(package