summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2024-07-06 14:59:32 -0300
committerVinicius Monego <monego@posteo.net>2024-07-06 23:05:52 -0300
commitf4ad32bfb4a8c1cc2de9fe36204456f250401920 (patch)
tree01582bf9e271336fe242abce2afbe66edfd0606b /gnu/packages
parentae8b2caf115a8793511b3058cf1b775e61ebbc57 (diff)
downloadguix-patches-f4ad32bfb4a8c1cc2de9fe36204456f250401920.tar
guix-patches-f4ad32bfb4a8c1cc2de9fe36204456f250401920.tar.gz
gnu: primesieve: Update to 12.3.
* gnu/packages/maths.scm (primesieve): Update to 12.3. Change-Id: Ie98e370f2467fd9e9c24e6bfb99b809011ee104a
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/maths.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 2a7c4cac69..199ec75f1d 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -1459,7 +1459,7 @@ C++ with a C API. It contains a LU and LLt solver, and a few other things.")
(define-public primesieve
(package
(name "primesieve")
- (version "11.1")
+ (version "12.3")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1468,7 +1468,7 @@ C++ with a C API. It contains a LU and LLt solver, and a few other things.")
(file-name (git-file-name name version))
(sha256
(base32
- "0ja3kxvpya7bwrib40hnyahsiiiavf65ppk7i7afvc093b7gg9bg"))))
+ "1lxvs1jgch0zgpa5axx6zlvgab4rmm3lqpbah75072xpj8ndhhld"))))
(build-system cmake-build-system)
(arguments
(list #:configure-flags #~(list "-DBUILD_STATIC_LIBS=off"